En estos teléfonos móviles no funcionará WhatsApp a partir del 1° de enero

WhatsApp ha informado de las versiones exactas de los diferentes sistemas operativos en los que la famosa aplicación de mensajería dejará de funcionar.

Noticias desalentadoras para los usuarios más clásicos de WhatsApp: desde el 1 de enero de 2021 la aplicación ya no funcionará en varios dispositivos antiguos de Android y iOS.

WhatsApp y los smartphones que ya no serán compatibles a partir del 1 de enero de 2021.

La aplicación de mensajería más utilizada a nivel planetario se mantiene en constante cambio y renovación, motivo principal por el que cada año suele descontinuarse de algunos teléfonos inteligentes debido a las mejoras realizadas para mantenerse al día con los nuevos dispositivos y versiones de sistemas operativos. WhatsApp es propiedad de Facebook y ellos han anunciado que algunos teléfonos inteligentes ya no serán una opción para enviar mensajes o usar el servicio. Este año se trata de dispositivos que tienen versiones de Android anteriores a la 4.0.3 y todos los iPhones con versiones anteriores a iOS 9.

Aquellos que usan teléfonos inteligentes que tienen estas versiones de software tendrán que actualizar el dispositivo o cambiar el teléfono si quieren seguir usando la aplicación. Como lo ha explicado WhatsApp: “Al haber realizado las nuevas mejoras necesarias para que la funcionalidad de la aplicación se mantenga y hacer que su uso sea más completo, estas requieren ciertas características en el teléfono que evitan que se produzcan errores, ralentizaciones y problemas relacionados con la protección de la privacidad”.

Como se indica en el área de preguntas frecuentes en la página oficial, los usuarios de Android deberían actualizar sus dispositivos a Android 4.0.3 o superior, al igual que para los usuarios de iPhone que tendrá que cambiar de teléfono o actualizar el sistema operativo, el consejo es simple: «Para tener la mejor experiencia como usuario, recomendamos que utilices la última versión de iOS disponible para tu smartphone. Visita el sitio web de soporte de Apple para aprender a actualizar el software de tu dispositivo».

¿Cuáles son los dispositivos que ya no será compatible?

A la lista de teléfonos inteligentes sin soporte se agregan dispositivos como el Samsung Galaxy Note 3, Sony Xperia Z1, HTC One M7, Motorola Moto X y Xiaomi Mi 3, también el Huawei Ascend P1 y P1 S. Además, también se contarán los dispositivos basados en la plataforma KaiOS hasta la versión 2.5.1 como el JioPhone y el JioPhone 2.

¿Cómo puedo saber si mi dispositivo es compatible?

Para los teléfonos inteligentes que funcionan con software Android, solo tienes que hacer clic en configuración del dispositivo, elige la opción información del sistema, y hacer clic en Acerca de, en este espacio podrás comprobar la versión de Android que estás usando. Para el caso de  iPhone, basta con hacer haz clic en Ajustes, luego en General y luego en Información para conocer la versión de iOS instalada en el dispositivo.